[SOLVED] Sending SPAM report every hour

Discussion in 'Mail Gateway: Installation and configuration' started by symmcom, Feb 26, 2019.

  1. symmcom

    symmcom Active Member

    Joined:
    Oct 28, 2012
    Messages:
    1,062
    Likes Received:
    16
    I am trying to send out the SPAM report every hour instead of just once a day as it has now become absolutely critical. I tried to add the following in the crontab:

    Code:
    0 8-18 * * 1-5  root /usr/bin/pmgqm send
    But no reports going out. Any tips?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. mira

    mira Proxmox Staff Member
    Staff Member

    Joined:
    Feb 25, 2019
    Messages:
    137
    Likes Received:
    10
    Is there anything new to report? If you look at 'man pmgqm' you can see a 'timespan' option if you want a different timespan (by default it is set to today).
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. symmcom

    symmcom Active Member

    Joined:
    Oct 28, 2012
    Messages:
    1,062
    Likes Received:
    16
    I think i got it working. I needed to change the cron task and remove root from there. So it is now sending out hourly report.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice