[SOLVED] Send mails to root@pam's email address not working

Bob.Dig

Active Member
Sep 12, 2023
196
36
33
addicted to GUI
I don't get any notification via E-Mail from PBS. If I do the test, it says:
Could not test target: could not notify via endpoint(s): mail-to-root: no recipients provided for the mail, cannot send it. (500)
PBS is installed on top of PVE and the notifications settings look identical for both. It is working fine for PVE.
 
no recipients provided for the mail
Make sure root@pam has an E-Mail address configured in Configuration > Access Control > User Management.
 
Last edited:
  • Like
Reactions: Bob.Dig