sedutil does not work, kernel flag libata.allow_tpm is not set correctly

carsten2

Well-Known Member
Mar 25, 2017
249
21
58
55
I tried to use self encrypting disks (SED) and use the sedutil (https://github.com/Drive-Trust-Alliance/sedutil)
However I get an error message, that some kernel flag is not set correctly? What is the problem (there are others people who seem to to use sedutil successfully).

Code:
/sedutil/Release_x86_64# ./sedutil-cli --scan
Scanning for Opal compliant disks
The Kernel flag libata.allow_tpm is not set correctly
Please see the readme note about setting the libata.allow_tpm
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!