root password rejected by Web Control Panel


New Member
Dec 11, 2010

My server "proxmox5" no longer accepts the root password when logging into the control panel on
However, the server "proxmox3" which is in a cluster with it, lets me login and control proxmox5.

I've read other reports of similar things on here, but my situation is different because I CAN login normally through SSH. (My method is to login as a non-privileged SSH user using RSA Private Key Authentication, and then do a "su - " to become root. I have tried resetting the root passwords from the command line, but proxmox5 still won't accept it after that. I have not rebooted because it is a production box.

My version is pve-manager/3.2-1/1933730b (running kernel: 2.6.32-27-pve)
I have a support license for both boxes.
Try with:

/etc/init.d/pvedaemon restart

Make sure date/time is the same on all nodes.
Hi. Date and time on both nodes was the same. I always use the same realm, which is LinuxPAM. I managed to reset the password through the GUI on the "proxmox3" server, which seems to have fixed it. Not sure how the situation came about in the first place though.


The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!