[SOLVED] Relay Access Denied Issue


New Member
Oct 24, 2019
I tried to send mail from zimbra mail on AWS with IP publlic to PMG on my Company with IP Public. Below is example about my case:

Zimbra Public IP: B.B.B.B (mail.zimbra-example.com)
PMG Public IP: A.A.A.A

I set in my zimbra:

relay host: A.A.A.A
port: 26

My PMG mail proxy settings:

Default Relay: B.B.B.B
SMTP Port: 25
Disable MX Lookup: no
Smarthost: none

Relay Domain:

Extenal SMTP Port: 25
Internal SMTP Port: 26

Transport: not setting

Network: B.B.B.B/32

but when I tried to send mail from zimbra to PMG, It always bounded and have error: Relay access denied (in reply to RCPT TO command)

Others setting still default. Please have me fix it


The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!