Recommision High RAM Legacy G7 Kit - Pxe Installers for 7 and 8 Dont work

JakeBikeIT

New Member
Jul 25, 2023
29
1
3
Hi,

We are trialing recommissioning some legacy kit to do aid in running some low impact containers. Namely HP 360 / 380 G7's with quite high RAM allocation, they still run, and are stable.

The Problem is the latest version 7 and 8 installers seem to push their GPU's past manageable refresh rates and we get a black screen on the installers, the iLO's are legacy now and are no in use, however quickly looking at them from old machines shows even they show a blank screen.

The v6.x installer works fine, but we can't prove that this will be useful as we obviously want to test the latest versions before we pay for subscriptions.

Is there a way of performing the update without a subscription or using a bootable media? Maybe calling the update from inside the running kit?

Any pointers or KB suggestions most gratefully received.
 
Oh - right cool. I follow the report to try and get it working.
Funny it hasn't been fixed after all this time.

Called the update from running kit would be something like running and update from media in a version 6 install to make it 7 then 8, but I guess this requires a sub
 
My problem is fixed in Version 8 - just select nomodeset option in Advanced. Someone could have pointed that out :):)
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!