pve-manager not updating

jhmc93

Member
Feb 22, 2022
165
1
23
30
Hello when I run apt upgrade i get the following:
dpkg: error processing package pve-manager (--configure):
installed pve-manager package post-installation script subprocess returned error exit status 1
Errors were encountered while processing:
pve-manager
E: Sub-process /usr/bin/dpkg returned an error code (1)

I Have tried dpkg --configure -a but no luck
 
Hi,
apt upgrade
you should always use apt dist-upgrade to upgrade Proxmox VE and other Proxmox products.

post-installation script subprocess returned error exit status 1
There seems to be an issue with the post-installation script failing. Please provide the output of dpkg -D2 --configure pve-manager
 
after a reboot it seems to have solved itself
Glad it is solved, please mark the thread as such. For others which might stumble across this thread in search for a solution, there seemed to have been an issue preventing the pvedaemon service from reloading. The underlying cause however is not clear from the output, a systemctl status pvedaemon.service and the content of the systemd journal might give more clues.
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!