[SOLVED] pve-manager and other updates with optional services masked

May 18, 2019
200
10
23
Varies
Code:
Failed to try-reload-or-restart spiceproxy.service: Unit spiceproxy.service is masked.
dpkg: error processing package pve-manager (--configure):
 installed pve-manager package post-installation script subprocess returned error exit status 1
Errors were encountered while processing:
 pve-manager
E: Sub-process /usr/bin/dpkg returned an error code (1)

I masked spiceproxy because I don't use it, per forum recommendation. Should I worry about the error above?
 

aaron

Proxmox Staff Member
Staff member
Jun 3, 2019
3,085
512
118
My guess is that you will see this error a lot when installing updates because the updates want to reload/restart services that are affected.
Probably not much of a problem, but if you disable/mask services that we expect to be running we cannot guarantee anything :)
 
  • Like
Reactions: Proxygen

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!