PVE 6 - Web UI errors - impossible to create firewall rules

dm15

New Member
Mar 4, 2018
13
3
3
82
I am experiencing an issue in PVE 6.0-6, it seems there is something wrong in javascript form validation that prevents creating firewall rules based on src/dst IPs, as well as IP sets.
Any valid IPv4 or IPv6 are considered as 'invalid value'

I've attached several screenshots.

Tested in both Chromium and Firefox ESR
 

Attachments

  • Screenshot from 2019-09-02 22-59-07.png
    Screenshot from 2019-09-02 22-59-07.png
    26.4 KB · Views: 4
  • Screenshot from 2019-09-02 22-59-33.png
    Screenshot from 2019-09-02 22-59-33.png
    28.8 KB · Views: 4
  • Screenshot from 2019-09-02 23-00-59.png
    Screenshot from 2019-09-02 23-00-59.png
    30.3 KB · Views: 5
  • Screenshot from 2019-09-02 23-01-26.png
    Screenshot from 2019-09-02 23-01-26.png
    48.5 KB · Views: 5

t.lamprecht

Proxmox Staff Member
Staff member
Jul 28, 2015
5,511
1,760
164
South Tyrol/Italy
shop.proxmox.com

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!