PVE 5.4 stuck on loading initial ramdisk


New Member
May 25, 2022

After power loss, we got:
I have tried to delete "quiet" option in boot parameters by pressing "e" on grub screen. No additional info.

Have tried old 4.x kernel - same stuck on ramdisk.
Also tried boot from PVE5.4 install media, rescue mode don't found any disk.

We have 2 ZFS volumes from FC Storage (boot and data).

Any suggestion would be much appreciated.
Interesting moment, it stuck on ramdisk also when I tried start PVE 7.1 install
Maybe some hardware related issue?
Finally, I managed to fix this. It was blade hardware issue. When I mount my ZFS volumes to another blade over FC, all start working flawlessly.


The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!