[SOLVED] Proxmox6 Can't add a node


Active Member
Jul 25, 2018
Hi All. I can not add a node:
pvecm addnode node16
invalid corosync config: unable to read config version
maybe you meant `pvecm add` instead of `addnode` - see https://pve.proxmox.com/pve-docs/chapter-pvecm.html (addnode is for internal use - see `man pvecm`).

If this is not the issue please post the `/etc/corosync/corosync.conf` and (if different)`/etc/pve/corosync.conf` here.

Hope this helps!
Glad your issue is sovled!
Please mark the thread as 'SOLVED' so that others know what to expect.


The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!