Proxmox won't boot after apt autoremove (need help)


New Member
Jul 24, 2023
So, I wanted to upgrade to Proxmox VE 8, and I followed the steps on this website: I ran some commands like "apt update," "apt dist-upgrade," and "pveversion" in the Proxmox console. But during the process, I got an error related to "yunohost" that said something like "please set up." I tried reconfiguring yunohost, after reconfiguring it, the proxmox ve didn't work anymore. The weird thing is that the virtual machines (VMs) were still running fine, but no proxmox ve. Today, I tried restarting the server (I use it as a homelab), but the VMs and the Proxmox web page didn't work anymore. What should I do now?
Last edited:
Do you get any output when you attempt to boot?

Do you have other Kernels in your boot loader you can try to boot?


The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!