[SOLVED] Proxmox web interface not opening

Discussion in 'Proxmox VE: Installation and configuration' started by izghitu, Apr 22, 2019.

  1. izghitu

    izghitu New Member

    Joined:
    Apr 4, 2018
    Messages:
    6
    Likes Received:
    1
    Hi,

    I was using proxmox on the server just fine for 2 years and suddenly after the last update I am no longer to access it.

    All virtual servers are running fine, al services listening and accessible on the respective ports but when trying to access the web interface as usual I get:
    Secure Connection Failed

    An error occurred during a connection to IP:8006.

    The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
    Please contact the website owners to inform them of this problem.

    Learn moreā€¦

    Report errors like this to help Mozilla identify and block malicious sites



    I found a thread where it was recommended to re-generate the SSL certificates for proxmox which I did but it did not help.

    Please help.
    Thanks in advance.
     
  2. lhorace

    lhorace Member

    Joined:
    Oct 17, 2015
    Messages:
    81
    Likes Received:
    8
    Hello there, What happened when you viewed the certificate? It is self-signed, and I think someone should allow you accept self-signed certs. Firefox moves it around?
     
  3. Chriswiss

    Chriswiss New Member
    Proxmox Subscriber

    Joined:
    Mar 14, 2017
    Messages:
    25
    Likes Received:
    2
    Hello,

    Have you tried to remove all caches and browsing data from your web browser?

    Greetings
     
  4. izghitu

    izghitu New Member

    Joined:
    Apr 4, 2018
    Messages:
    6
    Likes Received:
    1
    Nothing happens, the page won;t load after I accept the certificate, the message I initially posted is displayed
     
  5. izghitu

    izghitu New Member

    Joined:
    Apr 4, 2018
    Messages:
    6
    Likes Received:
    1
    yes, I have tried that and it did not help.

    Any other suggestions? Please let me know.
    THanks
     
  6. izghitu

    izghitu New Member

    Joined:
    Apr 4, 2018
    Messages:
    6
    Likes Received:
    1
    just an update, the server not working was updated with apt-get upgrade recently.

    I had one other server still working. After I ran apt-get upgrade on the working proxmox server it stopped working as well.

    Both servers have different proxmox versions:
    5.4-1 and 5.1-42

    I rebooted both after the upgrade.

    Please help
     
  7. izghitu

    izghitu New Member

    Joined:
    Apr 4, 2018
    Messages:
    6
    Likes Received:
    1
    ok, further update

    this is fixed now.

    I fixed it by running:
    apt-get dist-upgrade

    on all my proxmox servers. Very strange issue and strange fix.

    Thanks
     
    lhorace likes this.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice