Proxmox VE 3.4 ---What is a the default password for the root user???

lmniedas

Member
Mar 5, 2015
11
0
21
Hello. I just installed Proxmox VE 3.4 for the first time. I configured all the information you ask me the installation wizard. After installing everything, I tried to access the web interface and the question arises me. What is the root password ??
 

lmniedas

Member
Mar 5, 2015
11
0
21
I'm sorry for making a silly question. I just remembered that I specify a password in the installation process. I've been doing several things simultaneously and I had forgotten that detail. lol. Thank you very much for responding.
 

webass

Active Member
May 14, 2015
33
0
26
Hi, I am making an install from a loaded image over LARA KVM console at a hetzner server. And after I mounted the ISO I downloaded here and uploaded from my PC to the KVM it asks me for a Password ...
I have NOT set a password...
I can only type root and try what ever standard password stuff like admin or nothing ... but I wont come further.
What is to be done in this case?
No login created by me... I just installed the ISO and rebooted...
 

pirateghost

Member
Apr 25, 2013
454
10
18
Hi, I am making an install from a loaded image over LARA KVM console at a hetzner server. And after I mounted the ISO I downloaded here and uploaded from my PC to the KVM it asks me for a Password ...
I have NOT set a password...
I can only type root and try what ever standard password stuff like admin or nothing ... but I wont come further.
What is to be done in this case?
No login created by me... I just installed the ISO and rebooted...
During the install of the ISO it prompts you for several pieces of information. One of those being the root password.
 

webass

Active Member
May 14, 2015
33
0
26
No sorry.

I mounted the ISO only and rebooted and then it shows this:pw-prox.png

And I have not been asked before for anything... I was just uploading / mounting.
 

webass

Active Member
May 14, 2015
33
0
26
so it is booting wrong?

Is there an address to download the ISO which is samba, so I could maybe try it this way ?
 

webass

Active Member
May 14, 2015
33
0
26
Ok, now I connected the ISO over that KVM again...
What should be expected next?
pw-prox1.png
 

webass

Active Member
May 14, 2015
33
0
26
They have a proxomox image available but it is version 2.3 or so... I didnt want to bother with the update .... so they should support it not?
 

webass

Active Member
May 14, 2015
33
0
26
ok. thx so far.
Ok, the ISO was long mounted. My upload is fast... I just didn t understand. So I had to go to BIOS, then boot and set the right boot order..
now am installing... :D
 
Last edited:

webass

Active Member
May 14, 2015
33
0
26
Its not my day.
Now I cannot login...
I know the password, but will I use root as User?
 

webass

Active Member
May 14, 2015
33
0
26
good. in the kVM I used special chars... like . & or / inside my password maybe this is the prob?

Okk, so my prob was, that the num block of the keyboard pobably didnt haev a function, so the digits werent used... Crazy, good that I found out.
 
Last edited:

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE and Proxmox Mail Gateway. We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!