Proxmox VE 3.3 does not Boot after install

carsten

New Member
Nov 4, 2014
6
0
1
Hi,

I would like to test Proxmox VE 3.3.
The Testenvironement looks like:
  • ASUS B85M-G
  • Intel i5
  • 16 GBRAM
  • A SanDisk Ultra Plus 128 GB as Disk (SSD).

I disabled the UEFI Secure Boot Option in bios.


I put the "proxmox VE 3.3 ISO installer" on a USB stick and installed from USB. All went fine during installation (no errors), but afterward the system does not boot. Nothing, no boot disk.

I installed a normal debian 7 by using debian netinstall on usb and the installation works fine and it boots afterwards. A VMWare ESXi Installation boots too.

I tried the "proxmox VE 3.2 ISO installer" but with the same result.

I would be happy if someone can give me a hint howto fix that.

Thanks in advance
best regards
carsten
 

zeltron

New Member
Nov 5, 2014
7
0
1
Hi Carsten,

For a strange reason (an unsolved bug appeared in Proxmox 3.2 installer), after installation on haswell motherboard (only Asus mother board ?) Proxmox doesn't boot.

The only way for you is to install Proxmox 3.1 and upgrade it with:
apt-get dist-upgrade
 

blackpaw

Active Member
Nov 1, 2013
230
2
38
The only way for you is to install Proxmox 3.1 and upgrade it with:
apt-get dist-upgrade
Not just asus, I ran into this last week with a intel nuc. Had to install 3.1, then upgrade.

Maybe its using a SSD for boot that gives it grief?
 

carsten

New Member
Nov 4, 2014
6
0
1
Hi,

thanks a lot.

Sorry, if I asked a well known question.
I searched a lot, but i did not found this entry for pve 3.2. Sorry on that.

I think it is a UEFI failure. The disk does not looks like a UEFI disk after install.

Thanks
best regards
carsten
 

carsten

New Member
Nov 4, 2014
6
0
1
Hi,

i installed 3.1 and works fine. Now i try to update to 3.3, which i would like to test?

Now i got 401 error during update.
Is it right, i can not update to test 3.3 without a valid lizenz? I have to buy before I test?

Thanks
carsten
 

zeltron

New Member
Nov 5, 2014
7
0
1
1°) check your internet connection from Proxmox:
ping google.com
if it fails, may be during installation DHCP fail or DNS was not properly detected, so check your DNS in /etc/resolv.conf
nameserver DNS IP adress from your ISP or FreeDNS or Google
example with Google DNS:
nameserver 8.8.8.8
nameserver 8.8.4.4

2°) modify your /etc/apt/sources.list:

#need a suscription for use, so add "#" at the beginning for disable this repository
#deb http://download.proxmox.com/debian wheezy pve

#and add this line for replace the repository previously disabled
deb http://download.proxmox.com/debian wheezy pve-no-subscription

save your sources.list and run theses commands:
apt-get update
apt-get distro-upgrade
 
Last edited:

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE and Proxmox Mail Gateway. We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!