[SOLVED] Proxmox Ubuntu VM AFP-Protocol gets blocked


New Member
Jan 11, 2024

I am trying to access the Ubuntu VM from my Mac using the AFP protocol. If I switch off the VM's firewall, this also works. However, it does not work when I switch it on - although I have enabled the corresponding port 548 (https://support.apple.com/de-de/HT202944).

I currently have the following settings:
Data center --> Firewall: on; SSH and tcp port 8006 open.
Node --> Firewall: on; SSH open
VM --> Firewall on; Port 548 UDP and TCP open

As said, I can basically establish a connection (without FW).

Does anyone have any ideas how I can proceed?

Best regards

Sorry, I completely mixed source and destination port up. Now it works.


  • Bildschirmfoto 2024-01-11 um 20.18.48.png
    Bildschirmfoto 2024-01-11 um 20.18.48.png
    80.5 KB · Views: 4
Last edited:


The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!