Proxmox startet nach Insatallation auf Lenovo M92 nicht.

Lordcyber

New Member
Aug 8, 2019
1
0
1
41
Hallo,
ich versuche jetzt seid 2 Tagen Proxmox auf mein Thinkcenter M92 zu bekommen.

Wenn ich Debian Netinst installiere geht das Grundsystem ohne Probleme.
Da komme ich aber mit der weiteren Installation nicht klar.


Wenn ich aber von der Proxmox Iso installieren möchte, lauft das Setup komplett durch jedoch kommt beim Neustart:
ERROR CODE 1962 - NO OPERATING SYSTEM FOUND.

Mit dem Jetzigen einstellungen bootet er mir eine Debian Netinst ohne Problem.

Habe schon die 5.4 und 6 er Iso Probiert,
Ich hab auch schon von AHCI au I DE und UEFI auf Legazy Probiert alles immer das selbe.

Da andere Installationen Booten kann es eigentlich nicht an der Platte liegen.
Danke für eure Hilfe
 

mafe68

Member
Oct 30, 2018
102
19
18
51
Upper Austria
Der Fehler deutet eher auf eine Hardware Fehler hin als auf einen OS Fehler. Hast du schon mal versuch eine andere HDD oder SATA Kabel? Wenn es das auch nicht ist, dann schaue mal HIER bei den Bios Einstellungen.
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE and Proxmox Mail Gateway. We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!