Proxmox Installation Zugriff vom Browser

ARO56

New Member
Oct 26, 2023
12
1
3
Hallo, ich bin neu hier und befasse mich ganz frisch mit Proxmox VE.
Ich stecke leider schon fest, bevor es losgeht und hoffe auf einen Tipp.
Ich konnte bisher nichts im Forum bzw. im Netz finden und glaube das Problem ist banal.
Ich möchte Proxmox VE auf einem Intel Mini PC Nipogi installieren um später Iobroker zu installieren, der bisher bei mir unter Windows lief.
Die Installation funktioniert problemlos und er zeigt die URL für den Browserzugriff an z.B. https://192.168.1.25:8006
Gateway und DNS ist 192.168.1.1 (Fritzbox)
Die IP CIDR ist 192.168.1.25/24

Ich habe Proxmox nun mehrmals installiert immer mit verschiedenen festen ip Adressen innerhalb und außerhalb des DHCP Servers der Fritzbox.
Ich kann machen was ich will, der Proxmox mini pc taucht nicht im Netzt auf und ist somit natürlich nicht über den Browser erreichbar.

Hat jemand einen Tipp für mich ?
Danke und Gruß Andreas
 
Ich hab einen Nipogi mit AMD für Proxmox in Verwendung. Der hat zwei Netzwerk-Anschlüsse, und man kann bei der Installation die gewünschte NIC auswählen.

Den Intel kenne ich leider nicht. Falls der auch zwei hat, einfach mal das Kabel umstecken versuchen.

Sonst Monitor und Tatstatur anschließen und mal den Befehl:

ip a

eingeben.
 
Last edited:
Hallo Ernst,

danke für den Tipp. Leider habe ich nur einen Netzwerkport.
Ich habe mal ip a eingegeben und anl. Screen fotografiert.
Dort steht wieder etwas von 127.0.1.1 obwohl ich das geändert hatte und "Unknown group etc"
So richtig schlau werde ich da nicht draus. Evt. meldet sich noch jemand. Danke und schönes WE
 

Attachments

  • 20231027_135350.jpg
    20231027_135350.jpg
    101.7 KB · Views: 11
Das mit 127.0.1.1 ist absolut normal (LoopBack).

Der Fehler ist unter:

2. enp1s0 <NO-CARRIER ...> ... state DOWN

Hast du möglicherweise nur ein defektes LAN-Kabel erwischt?

Edit: Leuchten die LEDs am Netzwerkanschluß?
 
Last edited:
Hm, hatte ich schon geprüft.
Bisher ohne Auswirkungen.
Ich versuche es weiter.
Trotzdem Danke für den weiteren Tipp
 
Danke schön für die Nachricht die Lämpchen blinkende Anschluss.
Vielleicht ist es nur ein Treiberproblem.
ich installiere auf dem Mini PC noch mal ein Linux und schaue ob dann alles in Ordnung ist als ersten Ansatz ich melde mich. danke schön Gruß Andreas
 
Eventuell eine rtl8169 Netzwerkkarte?
Da gab es bereits eine Menge Threads mit Problemen.
 
Eventuell eine rtl8169 Netzwerkkarte?
Da gab es bereits eine Menge Threads mit Problemen.
Hallo Falk danke für den Hinweis ist tatsächlich wohl ein Treiberproblem ich habe es im Forum gefunden jetzt weiß ich nur nicht wie ich es lösen kann weil ich nicht der linux-experte bin aber ich weiß wo ich jetzt ansetzen muss
Dort ist genau mein mini PC beschrieben
 

Attachments

  • Screenshot_20231028_112653_Samsung Internet.jpg
    Screenshot_20231028_112653_Samsung Internet.jpg
    530.4 KB · Views: 6
Hallo nochmal,
Es ist definitiv der Treiber RTRL8168 der nicht funktioniert, aber ich bin nicht in der Lage den Instruktionen eines anderen users zu folgen, um den grub.cfg file zu editierren, bzw. den treiber einzuspielen in eine vorhandene proxmox installation die keine Netzverbindung hat.
Ich habe mir aber geholfen mit einem separaten USB Netzwerkadapter von meinem Notebook.
Den hat proxmox bei einer Neuinstallation sofort erkannt und jetzt läuft es prima.
Ich muss halt bez. Linux noch einiges lernen.

Ist also alles geklärt für mich
Alles Gute und danke Euch.
Gruß Andreas
 
  • Like
Reactions: Falk R.

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!