Proxmox installation gets stuck while booting ISO

Hanuiv1970

New Member
Oct 4, 2023
4
0
1
Well, I switched to legacy boot type and used console installmore and possibly passed critical place in booting process
(?). I get stuck later. My screen shows this (see picture bellow).
To create USB I am booting from I used Balen Etch on MacOS/Windows, Balena, and Rufus. It boots fine up until install start to look for some ISO image (???) I thought all in on flash drive.

Had anyone solved this issue before? How you solved it?
 

Attachments

  • Všechny fotky - 1 z 1.jpeg
    Všechny fotky - 1 z 1.jpeg
    908.5 KB · Views: 9
For that error most of the time the way one flashed the ISO might really be the issue, some tools do some transformation that break our detection to ensure we got the right and highly probably uncorrupted ISO.

Did you try one of the documented ways to prepare the flash drive?
https://pve.proxmox.com/pve-docs/chapter-pve-installation.html#installation_prepare_media

FWIW, for Rufus it's important to use the DD mode to make it do a bit:bit copy.
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!