[SOLVED] Proxmox 8 installation errors out with a myriad of different codes


New Member
Jun 25, 2023
Hey all, I'm wondering if I could get some help in troubleshooting an issue installing proxmox 8 onto a custom built machine
The hardware specs are:
Intel i5-12500t
Asrock Z690m-ITX
2 sticks of XPG Z1 DDR4 2400mhz 8gb

Here are the errors I'm currently getting:

Here's what I've tried so far
2 different USB drives
Reflashing a usb drive with the proxmox iso
Using a 3rd different usb drive with ventoy and dragging the iso into that
Attempting an install with only one stick (tried it with both sticks at a time)

If it helps at all, this is actually farther than I've been able to get proxmox 7.4, where that one wouldn't even enter the graphical installer when I selected it.
Did you use the NVMe for installing Proxmox before? The installer might have a problem with the existing LVM on it. I would try a secure erase of the drive before installing, or at least wiping the start and end to remove the partition tables.
I figured it out, it was a hardware issues on the CPU level. I changed it out and everything is working perfectly now.


The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!