Proxmox 4.0 "Use tablet for pointer" doesnt work at vm start

gradinaruvasile

Active Member
Oct 22, 2015
66
9
28
Hi,
It seems that the "Use tablet for pointer" is not activated when the virtual machine is started (in the HTML5 vnc client the mouse cursor is not in sync). If its toggled on-off after start it will remain that way even if the guest is restarted.
I use spice/qxl video because Spice works way better than vnc. But some people have Macs and there seems that there is no pre-packaged Mac virt viewer capable of using the conf files.
I have this issue with Windows VMs (7, 8, 10, 2012).
Linux (at least Debian 8 with MATE) seems to working just fine without the tablet, but it too doesnt see it connected with "lsusb" only after toggling it on/off.

If the "tablet: 1" line is added manually it does seem to work, but if the tablet is toggled from the gui this line dissapears when its toggled back on.
Can this be handled by actually using the tablet: 1 explicitly when its activated?
 

aderumier

Member
May 14, 2013
203
18
18
tablet is disabled when spice is used, because it's cause mouse problem in spice session.
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE and Proxmox Mail Gateway. We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!