Processing spam and virus quarantine messages just reappear in the queues

JohnnyD

Member
Mar 4, 2023
68
2
8
This morning for some unknown reason to me, if i process theese queues via the webpage as normal, i see the usual message deleted etc, but if i then click on the queues again, all the messages in both queues reappear, what can i do?
 
And checking again about 15 mins later they have now gone as expected, never seen that before...........
 
Where do you see the messages reappearing?
sorry - could you provide maybe some screenshots?
 
In this screen here under the spam and virus sections in administration, like I say, they were gone next time i looked about 15 mins later

Screenshot 2023-08-23 at 11.42.47.png
 
This sounds really odd - especially if the journal indicates that the action (deletion, delivery) was carried out...
My guess would be maybe a browser glitch?
 
The only thing different over the last 4 days is i have added a third (remote) cluster node on a VDSL connection, could the speed of that connection be the cause?
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!