problems installing alfresco on ubuntu 11.04 proxmox conteiner

soyers

Guest
Hi!

I am new with proxmox, but have big experience with vmware esxi, etc., so I understand the idea of KVM and container thing.

I made container from Ubuntu 11.04 proxmox template.

After I tried to install alfresco from its universal installer, but it fails on listening postgrsql.

I even tried to create a KVM from Ubuntu 11.04 ISO file and then install alfresco, but no luck :(

BUT, when I tried to install Ubuntu in vmware esxi virtual machine with alfresco, then everything worked!

Where could be the difference? In network setting virtualization?

Thanks in advance for your help!
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE and Proxmox Mail Gateway. We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!