[SOLVED] Problem with windows vm creation

popescu

New Member
Nov 19, 2023
8
0
1
OOBELOCAL/ OOBEREGION/ OOBEKEYBOARD ERROR

So I have proxmox 6.4-4,
I downloaded the virtio-win-0.1.240,
I have Kernel Version Linux 5.4.106-1-pve #1 SMP PVE 5.4.106-1 (Fri, 19 Mar 2021 11:08:47 +0100)
I have CPU(s): 1 x Intel(R) Xeon(R) CPU E5430 @ 2.66GHz (1 Socket) (I actually have 2 cpus on my physical server)


I am getting the OOBELOCAL error, and I don't know how to fix it, upon installing Windows OS on a VM.
 
Last edited:
can you share a screenshot of the error, so we can see where it happens? Can you also post the configuration of the vm by screenshotting it or sharing the output of
Code:
qm config <VMID>


Just in case you are using PVE6 for production, you should think about going to pve 8 to get support in case something happens. Also there are lots of new features that you would get + lots of bugfixes.
 
Yes, of course, I have attached the configuration settings.

Also, I cannot upgrade to pve8, or even pve7, because my server is an older version and upon installation, i get the folowing errors:
unexpected spcr access width.befaulting to byte size; firmware bug:the bios has corrupted hw-PMU resources(MSR 106 is 43003c);acpi bios error(bug)AE_AML_BUFFER_LImit. Field(CBW3) at bit offset/length64/ 32 exceedes size of target buffer(64 bits); ACPI error: aborting method \_SB._OSC due to previous error(AE_AML_Buffer_limit); ERST: failed to get error log address range; Welcome to proxmox ve 8.0 installer; initial setup startup; mounting proc filesystem; mounting sys filesystem; boot commandline:boot_image=/boot/linux26 ro ramdisk_size=16777216 rw quiet splash= silent; loading drivers: intel_rng radconfb pata_acpihpsa ipmi_si ipmi_ssif mac_hid uhci_hcd psmouse pcspkr sha512_ssse3 kvm_intel intel_powerclamp; modprobe:ewrror: could not insert intel_rng : no such device
(appeared on screen while trying to install proxmox virtual environment graphical; then the screen turned black and stopped the installation; i have an older server, and there is no available bios upgrade anymore).


I have to mention that I have installed other OSs, kali linux and win server 2016, and they work perfectly fine, no oobe errors.
I have even thought of trying to import one already-made win10 vm, type ova, from another virtual environment (vbox), didn't try it yet.

Thank you for your time!
 

Attachments

  • options_PVE.png
    options_PVE.png
    51.6 KB · Views: 5
  • hardware_PVE.png
    hardware_PVE.png
    52 KB · Views: 5
  • first_error_can_be_skipped.png
    first_error_can_be_skipped.png
    30.1 KB · Views: 6
  • error.png
    error.png
    26.5 KB · Views: 4
  • shell.jpeg
    shell.jpeg
    181.4 KB · Views: 5
OOBELOCAL/ OOBEREGION/ OOBEKEYBOARD error seems your iso fault, like customized, or like wrong unattend XML.
 
I have tried to insert the autounattended.xml into the iso, without success.. I get the message of : windows could not apply the unattend answer file's disk config settings; any other ideas? is there any chance I can ever create a win 10 vm in this case? :))
 
do not custom iso yet
try another iso of Windows 10.
I can confirm if it's your iso fault if you can share it by pm.
 
So i solved this by using another iso of windows 10, but one that didn't have all the add-ons the newer versions have, it's one iso with the bare minimum on it. Thanks!
 
Also, I cannot upgrade to pve8, or even pve7, because my server is an older version and upon installation, i get the folowing errors:
Are you trying to upgrade or to install? It seems you are trying to install pve7 or 8 and it fails with the usual graphics problems on older servers, like DL380G7.
Upgrading should work, though, if you follow the guides in the sticky posts.
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!