problem upgrading proxmox 3.4 to 4.4


New Member
May 15, 2017

I have a problem upgrading proxmox 3.4 to 4.4 on VPS server.

i used this howto
Every thing went well, even the step apt-get dist-upgrade without error. After that they ask for reboot.
my server didn't reboot.

This happend to me twice (i have tried twice=>100%fail).
In the first time i thought that my openvpn configuration somehow prevent my server from rebooting. This don't seem to be the reason, because, i have tried to upgrade an empty server (no particular setting) but the same thing happend and the server didn't want to reboot and is not pinging.

My cloud company sent me the diagnostic and it says that the server is found on the busybox screen.

Why a simple upgrade is not working for me? do you have ideas? i really don't understand what are the reasons conducting this situation.

thank you in advance.


The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!