Problem update after fresh install

Discussion in 'Proxmox VE 1.x: Installation and configuration' started by B4sh, Jun 22, 2010.

  1. B4sh

    B4sh New Member

    Joined:
    Jun 21, 2010
    Messages:
    3
    Likes Received:
    0
    Hi everybody,

    I just installed Proxmox 1.5

    Code:
    # pveversion -v
    pve-manager: 1.5-5 (pve-manager/1.5/4627)
    running kernel: 2.6.18-2-pve
    proxmox-ve-2.6.18: 1.5-5
    pve-kernel-2.6.18-2-pve: 2.6.18-5
    qemu-server: 1.1-11
    pve-firmware: 1.0-3
    libpve-storage-perl: 1.0-8
    vncterm: 0.9-2
    vzctl: 3.0.23-1pve8
    vzdump: 1.2-5
    vzprocps: 2.0.11-1dso2
    vzquota: 3.0.11-1
    pve-qemu-kvm-2.6.18: 0.9.1-5
    And I cannot update the system :
    Code:
    # apt-get update
    Hit http://ftp.fr.debian.org lenny Release.gpg
    Hit http://download.proxmox.com lenny Release.gpg            
    Hit http://download.proxmox.com lenny Release                
    Hit http://ftp.fr.debian.org lenny Release                   
    Hit http://security.debian.org lenny/updates Release.gpg
    Hit http://security.debian.org lenny/updates Release                
    Ign http://download.proxmox.com lenny/pve Packages/DiffIndex        
    Ign http://download.proxmox.com lenny/pve Packages                                             
    Hit http://download.proxmox.com lenny/pve Packages
    Ign http://security.debian.org lenny/updates/main Packages/DiffIndex
    Ign http://security.debian.org lenny/updates/contrib Packages/DiffIndex
    Hit http://security.debian.org lenny/updates/main Packages
    Hit http://security.debian.org lenny/updates/contrib Packages
    Get:1 http://ftp.fr.debian.org lenny/main Packages
    98% [1 Packages bzip2 0] [Connecting to ftp.fr.debian.org (212.27.32.66)]bzip2: (stdin) is not a bzip2 file.
    Err http://ftp.fr.debian.org lenny/main Packages                         
      Sub-process bzip2 returned an error code (2)
    Ign http://ftp.fr.debian.org lenny/contrib Packages/DiffIndex            
    Hit http://ftp.fr.debian.org lenny/contrib Packages
    Fetched 183B in 4s (43B/s)
    W: Failed to fetch http://ftp.fr.debian.org/debian/dists/lenny/main/binary-amd64/Packages.bz2  Sub-process bzip2 returned an error code (2)
    
    E: Some index files failed to download, they have been ignored, or old ones used instead.
    So I check my sources list (compared with the Doc) :

    Code:
    # cat /etc/apt/sources.list
    deb http://ftp.fr.debian.org/debian lenny main contrib
    
    # PVE packages provided by proxmox.com
    deb http://download.proxmox.com/debian lenny pve
    
    # security updates
    deb http://security.debian.org/ lenny/updates main contrib
    Do you have an idea ?

    I learned in somes forums that change mirror can resolve this problem but I have no problem access so I wait your anwers.
    Code:
    wget http://ftp.fr.debian.org/debian/dists/lenny/main/binary-amd64/Packages.bz2
    --2010-06-22 10:27:00--  http://ftp.fr.debian.org/debian/dists/lenny/main/binary-amd64/Packages.bz2
    Resolving ftp.fr.debian.org... 212.27.32.66
    Connecting to ftp.fr.debian.org|212.27.32.66|:80... connected.
    HTTP request sent, awaiting response... 200 Ok
    Length: unspecified [text/html]
    Saving to: `Packages.bz2'
    
        [ <=>                                                              ] 183         --.-K/s   in 0s      
    
    2010-06-22 10:27:04 (24.9 MB/s) - `Packages.bz2' saved [183]
    Mathias,
     
    #1 B4sh, Jun 22, 2010
    Last edited: Jun 22, 2010
  2. B4sh

    B4sh New Member

    Joined:
    Jun 21, 2010
    Messages:
    3
    Likes Received:
    0
    I follow the wiki

    Code:
    apt-get upgrade && apt-get install proxmox-ve-2.6.32
    No problem :
    Code:
    # pveversion -v
    pve-manager: 1.5-9 (pve-manager/1.5/4728)
    running kernel: 2.6.32-2-pve
    proxmox-ve-2.6.32: 1.5-7
    pve-kernel-2.6.32-2-pve: 2.6.32-7
    pve-kernel-2.6.18-2-pve: 2.6.18-5
    qemu-server: 1.1-14
    pve-firmware: 1.0-5
    libpve-storage-perl: 1.0-13
    vncterm: 0.9-2
    vzctl: 3.0.23-1pve11
    vzdump: 1.2-5
    vzprocps: 2.0.11-1dso2
    vzquota: 3.0.11-1
    pve-qemu-kvm: 0.12.4-1
    ksm-control-daemon: 1.0-3
    But update still fail....
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice