Problem mit uralt Linuxserver

Aug 5, 2015
166
4
38
55
Chemnitz
Hallo,

Wir haben in unserem Cluster ein uralt Linux Server Suse 10 auf dem ein extrem wichtiges System der Gebäudeleittechnik läuft.
Leider ist eine Ablösung nicht möglich.
Unser Problem ist das seit dem Update auf Version 7 dieser Server in langen Abständen festgeht.
Sowohl Proxmox- als auch VM seitig ist nichts geloggt.
Zuvor lief das Teil jahrelang ohne Probleme.
Gibt es da Erfahrungen welche Settings hier eventuell helfen könnten?


Hier die VM Config:
balloon: 0
boot: c
bootdisk: ide0
cores: 2
hotplug: disk,network,usb
ide0: local-lvm:vm-119-disk-0,cache=writeback,size=10464M
ide1: local-lvm:vm-119-disk-1,size=8G
ide2: local-lvm:vm-119-disk-2,size=60G
ide3: local-lvm:vm-119-disk-3,size=20G
keyboard: de
memory: 3072
name: dz-v-six20111
net0: e1000=00:0C:29:99:30:E7,bridge=vmbr0,tag=311
net1: e1000=F2:1B:18:81:84:06,bridge=vmbr0,tag=310
numa: 1
ostype: l26
smbios1: uuid=3d63ccc0-d53c-4212-889e-8cebc0bff02e
sockets: 2
tablet: 0

Peter
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!