please update 7 to 8 upgrade doc with default target update.

tomtom13

Well-Known Member
Dec 28, 2016
62
3
48
41
To admin: if I'm wrong here, please delete this thread.

Hi just a slight request, can somebody add in 7to8 documentation:
https://pve.proxmox.com/wiki/Upgrade_from_7_to_8
that after upgrade the default target may need changing back to multiuser ? All of my nodes on upgrade changed to graphical target, and one of them got hit by a bug with IPMI.

ps I did the upgrade via ssh, all the nodes were originally installed from proxmox installer.
 
During the upgrade did it ask any questions about replacing files with the maintainer version? Generally, Debian does that if you have modified a distributed file. If it did not then it is probably a Debian bug.
Nope, didn't ask about default target link, however I thought that I will report it.
 
Why do you have changed the default.target?
On my pve7 and upgrade pve8 default.target it is graphical.target. So I think it is the standard for pve nodes.

My console shows only the Bash login prompt and I have no limitations with graphical.target on Proxmox. Just like other standard distributions.
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!