PCI-e Passthru issue with TV Tuner to Windows 11 VM

three6zerocool

New Member
Jul 21, 2023
1
0
1
Hello, first posting on here, and I am a complete newbie to Proxmox, so please excuse any ignorance.

Just sampliing first install of Proxmox VE 8, which I am running on an ASUS Prime Z790-A WiFi mobo, Intel i9, 1300k with 2 NVidia 1060 cards, and 2 Hauppauge TV tuner cards (Hauppauge Colossus 2, and Hauppauge HVR2200)

Surprisingly things went quite well, and successfully configured a Windows 11 VM, with both NVidia cards and the Hauppauge Colossus 2 card passed thru to the VM.
My issue is that I cannot get the Hauppauge HVR 2200 passed thru to the Windows 11 VM

If I try to passthru the device, my VM will not start up, and if I remove the device, it works fine.

I used this setup guide to configure my system for passthru.
https://forum.proxmox.com/threads/p...x-ve-8-installation-and-configuration.130218/

Please find attached my configuration files.
Hoping someone has a suggestion as to what I am doing wrong re: the Hauppauge HVR2200.

Thank you for your time.
 

Attachments

  • Proxmox 8 config.txt
    32 KB · Views: 3

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!