[SOLVED] PBS backup client running on host not completing backup job.


Jun 6, 2023
I am attempting to back up my host (PVE v7.4) to my PBS machine using the proxmox-backup-client. I have set the repository in the environment so therefore I'm using this command to run the backup:
proxmox-backup-client backup root.pxar:/ --include-dev /etc/pve

It has been running for 25 minutes and the only message I see is 'skipping mount point: "dev" ' . Seems like the host files should only be a couple of gigs so I'm not sure what it is doing. I look at the PBS dashboard and it shows the job as active and looking at the details nothing is moving. Last line is upload chunk done. Looking at the datastore it shows the client under the content tab but just has a spinning wheel under the size column.

Not sure what to do - I tried before and ended up hitting ctrl-c. This time I let it run and it hasn't gotten any further.

I would exclude all the special folders like /dev, /proc, /sys and and temporary files like /tmp. No need to backup everything. Only folders that might be interesting should be /var, /etc, /home, /root, /boot and maybe /opt.
That Worked (and already!) .. my command line was this in case anyone needs it:
proxmox-backup-client backup root.pxar:/ --include-dev /etc/pve --exclude /sys --exclude /proc --exclude /tmp --exclude /mnt


The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!