[SOLVED] Only 1 CPU after update bios and Proxmox 7 to 8


Aug 26, 2021
Hi all,

We put our servers in maintenance mode to update Proxmox, and iDrac / bios from our Dell Poweredge R630.

And, since this updates, Proxmox see only 1 core on our processor...


The normal number of core:

I try to boot on old kernel (5.15 instead 6.2), but same issue...

In the bios configuration, Intel VT is enable, and all core are enable.

Any idea ?

Thx !
Last edited:
Glad to read that you fix the issue yourself! And thank you for sharing your solution. I will go ahead and make your thread as [SOLVED] to help other people who have the same issue.


The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!