One of 3 nodes has wrong time


New Member
Sep 27, 2023
I use 7.4-3 on all of my nodes. 2 of them has the time correctly, but the main node is off by around 57 minutes. I tried to solve it like on the other threads, but nothing worked. Can someone suggest, what could be the problem?
Can you please post all the steps you tried from the other threads. Please include exact command you ran, full output you received, and how it compares to your other nodes. This will help the community to avoid asking you to repeat things you have already done.
Do you use the "code" tags.

Blockbridge : Ultra low latency all-NVME shared storage for Proxmox -


The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!