"noVNC encountered an error" after updating

Discussion in 'Proxmox VE: Installation and configuration' started by jimmyjoe, Oct 6, 2018.

  1. jimmyjoe

    jimmyjoe Member
    Proxmox VE Subscriber

    Joined:
    Jan 12, 2015
    Messages:
    79
    Likes Received:
    2
    Applied the recent round of patches last night and rebooted them. This morning when I try to get into a VM through the VNC console, I get "noVNC encountered and error" and the display never comes up. I'm using Firefox over an ssh tunnel to connect. Have tried CTRL+F5 as suggested to clear cache, but still nothing. Anything else to try?
     
  2. dcsapak

    dcsapak Proxmox Staff Member
    Staff Member

    Joined:
    Feb 1, 2016
    Messages:
    2,613
    Likes Received:
    239
    do you have any browser extensions? if yes try to disable them and see if it works. alternatively you can open the js console and post all occurring errors here
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. jimmyjoe

    jimmyjoe Member
    Proxmox VE Subscriber

    Joined:
    Jan 12, 2015
    Messages:
    79
    Likes Received:
    2
    Thanks. I'm on-site this week and no issues, so must have been related to the remote browser session as you suggest.
     
  4. jimmyjoe

    jimmyjoe Member
    Proxmox VE Subscriber

    Joined:
    Jan 12, 2015
    Messages:
    79
    Likes Received:
    2
    Just an update. Working remotely again this morning with same problem (using Palemoon browser) Have ABPrime plugin installed. Disabled it, but after a restart it the problem was the same. Switched to Firefox and it's fine so definitely something with the browser/plugin.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice