No pool available

Martino Rabe

Member
Jul 24, 2016
9
1
23
42
Hello,

I have the problem, that if I want to create a ct I am not able to select the second hard disk which is configured via zfs. The field "ressource pool" does not have any entry. Unfortunately I search in the internet in order to get an idea how is the best way to create the missing pool but I think I already configured it in the storage menu.

Maybe I missunderstood something. Could someone please give me a hint.

220616_164644_.png220616_164713_.png
 

Neobin

Renowned Member
Apr 29, 2021
900
307
63
You create your vdisk under "Disks" in the third step.
Ressource-pool is something different.
 

Martino Rabe

Member
Jul 24, 2016
9
1
23
42
Hi,

thank you for your feedback.

I renamed "zpool" to zstorage by deleting the storage device afterward I creade the zstorage device. In the next step I tried to create the described "Disks" but I had no option to select the correct option.

Did I missunderstand you ?

220616_180003_z.png220616_180037_z.png
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!