[SOLVED] No IOMMU groups


New Member
Jul 16, 2023
Hi All,

Very new to proxmox, I've done installed everything seem to go fine, started to create my VM and pass some devices to it but I get the error no IOMMU groups detected.

Everything seems to be fine in the BIOS (asRock H370M-ITX - Intel Core i7 8700) VT-d enabled when I check the IMMOU groups all devices are in one group...

I booted up unraid (normally what I run on this server) and it shows IOMMU enabled and I check the devices and there in seperate groups? so from what I can gather my hardware supports IMMOU just fine?

I'm I missing a step or something?

Thanks in advance.


The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!