No internet on the host until restart (promiscuous mode)


New Member
Mar 19, 2023
Hello people,

I'm first time Proxmox user and I have a weird issue with my networking on the host machine.
My host machine is "Supermicro AMD Motherboard/CPU Bundle - M12SWA-TF Workstation Motherboard Installed with AMD Ryzen Threadripper PRO 3955WX CPU"
I have it connected directly to my UDM-SE.

I often have to shut down the machine due to various reasons and always the first time I turn it on I get the following error messages and the machine do not have internet access.


Nearly every time (just a few exceptions) I get the networking working by restarting the host machine.
I believe the message "link change old 0 new 1000" gives a hint what's the issue but I have no idea honestly so this is why I'm asking for assistance.


The contents of my interfaces file is as follows:


Any help will be highly appreciated as I tried looking at the forum at similar issues and finding a solution but nearly everything I found was related to a VM related issue and mine is on the host machine.
Looks like kernel 6.2 fixed the issue, even though the same error messages appear.
Once I get promiscuous mode and once I get "link change old 0 new 1000" but there is always internet access.


The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!