No bridge setup and trouble creating one

lentil

Member
Nov 30, 2019
2
0
21
28
Hey, I recently installed proxmox and in trying to create a VM, it is not showing that a bridge exists:

screenshot_2.png

And there is no option in the drop-down. My machine is connected to the internet via an ethernet cable and ip address shows lo, eno1, and vmbr0.

I then went tried to create a bridge on my only node but it seemed to show that the bridge was already created:

screenshot_1.png

Am I missing something? I thought the bridge was usually set up automatically upon install?
 
I solved this by going to my node > Network > create > Linux Bond. This created a bridge for me.
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!