No Audio card detected (ACL892)

Discussion in 'Proxmox VE: Installation and configuration' started by amnz, Jul 12, 2019.

  1. amnz

    amnz New Member
    Proxmox Subscriber

    Joined:
    Dec 14, 2012
    Messages:
    4
    Likes Received:
    0
    Hi,
    I have a host with a Gigabyte MB B360 HD3P with Realtek ALC892 audio.
    After install Proxmox 5.4.11 the system does not detect any Audio device or card.

    LSPCI OUTPUT:
    00:00.0 Host bridge: Intel Corporation 8th Gen Core 8-core Desktop Processor Host Bridge/DRAM Registers [Coffee Lake S] (rev 0a)
    00:01.0 PCI bridge: Intel Corporation Skylake PCIe Controller (x16) (rev 0a)
    00:02.0 VGA compatible controller: Intel Corporation UHD Graphics 630 (Desktop 9 Series)
    00:12.0 Signal processing controller: Intel Corporation Cannon Lake PCH Thermal Controller (rev 10)
    00:14.0 USB controller: Intel Corporation Cannon Lake PCH USB 3.1 xHCI Host Controller (rev 10)
    00:14.2 RAM memory: Intel Corporation Cannon Lake PCH Shared SRAM (rev 10)
    00:16.0 Communication controller: Intel Corporation Cannon Lake PCH HECI Controller (rev 10)
    00:17.0 SATA controller: Intel Corporation Cannon Lake PCH SATA AHCI Controller (rev 10)
    00:1b.0 PCI bridge: Intel Corporation Cannon Lake PCH PCI Express Root Port #21 (rev f0)
    00:1d.0 PCI bridge: Intel Corporation Cannon Lake PCH PCI Express Root Port #9 (rev f0)
    00:1f.0 ISA bridge: Intel Corporation Device a308 (rev 10)
    00:1f.4 SMBus: Intel Corporation Cannon Lake PCH SMBus Controller (rev 10)
    00:1f.5 Serial bus controller [0c80]: Intel Corporation Cannon Lake PCH SPI Controller (rev 10)
    00:1f.6 Ethernet controller: Intel Corporation Ethernet Connection (7) I219-LM (rev 10)
    01:00.0 Non-Volatile memory controller: Sandisk Corp WD Black 2018/PC SN720 NVMe SSD
    02:00.0 Non-Volatile memory controller: Sandisk Corp WD Black 2018/PC SN720 NVMe SSD

    APLAY -L OUTPUT
    aplay: device_list:270: no soundcards found...

    Any idea on how to enable it to detect the audio card/device?
    We need it to enable audio on Windows VM.

    Thanks
     
  2. amnz

    amnz New Member
    Proxmox Subscriber

    Joined:
    Dec 14, 2012
    Messages:
    4
    Likes Received:
    0
    Solved!.
    All the questions came by the AUDIO CARD DISABLED BY BIOS.
    The host is located at Hetzner facilites. So, we ask for a kvm connection enable to enter bios (on reboot host) an enable audio card.

    Now audio runs nice on windows VM.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice