New Proxmox hardware

macamba

Active Member
Mar 8, 2011
31
0
26
I have build a new mini server for running Proxmox, i.e.:
- ASRock Z390M-ITX/ac motherboard
- 32 gb of ram
- Intel I7 octa core processor

I am migrating from an old hardware configuration and want to place my old dm-crypt encrypted Samsung 1.5 TB harddisks to the new hardware configuration.
But my system does not recognize them at all, i.e. they don't show up in the bios at all. Not entirely Proxmox related, but thus anybody have an idea?
 

aaron

Proxmox Staff Member
Staff member
Jun 3, 2019
276
14
18
Have you tried updating the BIOS?
Connected them to another port / controller on the motherboard?
Have you tried to connect the disks to a third machine?
Do you have some SATA -> USB adapter to connect them to another machine to test if they show up then?

Do you hear the disks spin up when you connect them to a power supply?

At that level it's kinda hard to determine the cause.
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE and Proxmox Mail Gateway. We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!