[SOLVED] Never mind (please ignore)


New Member
Jul 25, 2019

sorry, removing the network card solved the problem. So I still have a problem (binding to the wrong interface??) but I will write that in a separate post when I've thought more about it.

I guess submitting a post helps me to think through a problem :p can this post be deleted?



For anyone who finds this -

I was losing all networking when second networking card was installed. It turns out that when a separate card is installed, the onboard interface changes name from enp3s0 to enp4s0. Editing /etc/networking/interfaces to reflect that and then service networking restart fixed it.


Everything was going fine...then I followed these directions in an attempt to start the process of passing through my PCIe network card to a VM, and after rebooting I had lost all network.

After reverting all the changes, host still doesn't have access to any network, can't ping anything, can't be pinged.
Last edited:


The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!