Networking not working ?


New Member
Jun 2, 2023
I'm trying to remove a passthrough NIC (Mellanox ConnectX3) and use bridges and tags. Since its not working for some reason, I've tried to simplfy my debug.

I have my service provider connected at "enp1s0", vmbr9 has bridge port "enp1s0" configured.
and vmbr9 is connected to LXC debian. no communication goes through, can't say even why.
The original issue is the same, OPNsense vtnet which is vmbr9, cannot communicate out.

enp1s0 is actually a SR-IOV device, seems like its going to the root interface, while the passed through is on .1


What can help me debug that ? I've tried to simplify as much as possible

my interfaces
Last edited:


The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!