Network issues

brandonlea

New Member
Oct 15, 2020
13
0
1
20
Hello, my network keeps discounting around 3 hours after it's been up. I am using raid 1 when I configured it.

Code:
source /etc/network/interfaces.d/*

auto lo
iface lo inet loopback
iface lo inet6 loopback

auto enp35s0
iface enp35s0 inet static
  address 135.181.115.165
  netmask 255.255.255.192
  pointopoint 135.181.115.129
  gateway 135.181.115.129
  # route 135.181.115.128/26 via 135.181.115.129
  up route add -net 135.181.115.128 netmask 255.255.255.192 gw 135.181.115.129 dev enp35s0

iface enp35s0 inet6 static
  address 2a01:4f9:4b:1b9a::2
  netmask 64
  gateway fe80::1
  up sysctl -p


auto vmbr0
iface vmbr0 inet static
  address 135.181.115.140
  netmask 255.255.255.192
  bridge_ports enp35s0
  bridge_stp off
  bridge_fd 0
  up ip route add 135.181.115.140/32 dev vmbr0
  up ip route add 135.181.115.141/32 dev vmbr0
  up ip route add 135.181.115.132/32 dev vmbr0
  up ip route add 135.181.115.133/32 dev vmbr0

any help would be great thanks, I am new to this.
 

brandonlea

New Member
Oct 15, 2020
13
0
1
20
Hi, hertzner routed setup ?
if yes, you vmbr0 is wrong, "address" should be "135.181.115.165", like on the main enp35s0.
Aha okay thanks, could you help me doing that as it wouldn't work last time for me doing that way?
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE and Proxmox Mail Gateway. We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!