[SOLVED] Network Card gone?


New Member
Mar 13, 2019

I am using Proxmox now for a long time, started in 2010, then a bit pause and now I am using it as a testsystem at my current company.

Setup 1 worked perfect, Version 5.3.2, Installed, put VMs on it... nice.
2 weeks later, the EthernetNIC seems to be gone. I can login on the console, but cannot reach the Host. is just not there.
I tried to switch the Networks to, no connection.
Switched back, no function.
I reinstalled, same issue.

- Cables,
- Switch
- different Computers,
- Pings up and down (Proxmox has no Internet either)

My Question:

Is there a way to test the Ethernet NIC on Linux if its broken or has the driver correctly attached?

Problem solved.
Funny thing is: I did nothing. Just tried again.
2 weeks of trying at least 1 time a Day, then reinstalling today, still same issue, now trying to find a solution, doing nothing and now... works again.
The NIC on Proxmox had no connection at all, but I am not really sure what happened. Need to dig in, maybe I can find the issue

Thanks anyway


The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!