[SOLVED] Network broken in Linux guest


Active Member
Jun 7, 2010
Latest Proxmox 5.3 VE updated through "apt update && apt full-upgrade" from 5.2.

Centos 7.6 x86_64 guest with paravirtualized (virtio) NIC.
Turned off Selinux and firewall.

Centos guest is unable to ping any device in physical LAN, except just a couple of answered pings, but less than 20%. Only can ping to Proxmox host itself.
The other LAN devices, all connected through ethernet cable, can ping Centos VM, but with ridiculously high latency (30-50 ms, when average device to device ping is average 0.6 ms).

Any ideas by chance?
hm - any chance you have the IP twice in your network? (or the containers' mac)?
It was indeed a duplicated IP address in the LAN!

Thanks very much sir. I had never ever seen the actual symptoms of a duplicated address inside a LAN...
You're welcome! If you don't mind, please set the thread to SOLVED, that way other users know what to expect.
  • Like
Reactions: fibo_fr


The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!