[SOLVED] [need help] no more web access to proxmox 5

nimoinau

Member
Oct 18, 2017
10
2
21
50
hello,
i'm a french user of proxmox 5 installed on a hp microserver.
all worked fine but now i can't access to the web administration via ip:8006.

i can only access via ssh.
i don't have done something special.
i've rebooted the server but it's the same.

firefox says it can't made the connection and chromium connexion refused.

i don't know what to verify and i would like some help.
thanks
 
SSH is good. You can repair a lot of stuff with SSH access. ;-)
Please be aware that I may be a Linux veteran, but am a Proxmox Newbie, so there may be other best practices.

1) Check PVE proxy is running

> ps aux | grep pveproxy

if no,

> systemctl restart pveproxy

and you will probably see an error.

2) if yes, make sure you have "lsof" installed

> lsof | grep 8006

This should show pveproxy attached to port 8006

---

If both of these things work, it means you or someone probably turned on some kind of firewall.
Check these first, report, then we'll see in which direction to go.
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!