My Proxmox server doesn't appear in my router.

Gor

New Member
Oct 13, 2023
2
0
1
Hi All,
I am very new to this. I installed Proxmox, it worked well for a couple of months. When I decided to reboot, it restarted normally, but router does not see it anymore, and I cannot use the web interface. Physically, the cable is connected properly.
Please help.
 

Attachments

  • WhatsApp Image 2023-10-13 at 13.45.38.jpeg
    WhatsApp Image 2023-10-13 at 13.45.38.jpeg
    87.3 KB · Views: 8
  • WhatsApp Image 2023-10-13 at 13.45.50.jpeg
    WhatsApp Image 2023-10-13 at 13.45.50.jpeg
    178.7 KB · Views: 7
  • WhatsApp Image 2023-10-13 at 13.48.08.jpeg
    WhatsApp Image 2023-10-13 at 13.48.08.jpeg
    78.7 KB · Views: 6
Last edited:
It seems like the identifier for the network interface has changed. In /etc/network/interfaces, vmbr0 uses enp4s0, while you only have enp1s0.
Try changing both occurrences to enp1s0 and then execute ifreload -a or reboot.

Have you changed anything with your hardware? Have you maybe installed a BIOS upgrade?
The interface identifiers are derived from physical properties, like the PCI bus address. If that changes, the interface identifier changes as well.
 
  • Like
Reactions: Gor
Yes I updated BIOS. I see now it was the reason why interface identifier has changed.
I did exactly as you said and it worked. I typed nano /etc/network/interfaces to open network configuration file, changed all enp4s0 to enp1s0 and it worked! Thank you so much!
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!