Moved a fresh install of proxmox to a new network


New Member
Nov 11, 2023
So I bought a server with a fresh installation of Proxmox and some VMs (1 of which is a licenced copy of WIndows 11).

It seems that the user that set it up for me had a network on
Because they told me to login to the web interface via

Now my router (a fritzbox) gives IPs on the subnet
I can see the device on my router as but
are both inaccessible

ping or is without success either.

I've read several forum threads and editted:

/etc/resolv.conf to read:
search (instead of
nameserver (instead of

address: (instead of
gateway (

``` proxmox-x14 (instead of proxmox-x14)
But nada...
Any more ideas/things I should change/try?
Nevermind... doing the above worked, during the permutation of things that I tried I accidentally disconnected the LAN cable.


The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!