Mail Filter rule application

Discussion in 'Mail Gateway: HA Cluster' started by Petr Stepanek, Nov 10, 2018.

  1. Petr Stepanek

    Petr Stepanek New Member

    Joined:
    Nov 1, 2018
    Messages:
    4
    Likes Received:
    0
    Hello,

    is it normal that I have to reload config for pmg-smtp-filter service (on slave node) everytime when I change some Mail Filter rules? I have tried to wait more than one hour but without success.
    Code:
    systemctl reload pmg-smtp-filter
    Code:
    proxmox-mailgateway: 5.1-1 (API: 5.1-3/529c5439, running kernel: 4.15.18-7-pve)
    pmg-api: 5.1-3
    pmg-gui: 1.0-42
    proxmox-spamassassin: 3.4.2-1
    proxmox-widget-toolkit: 1.0-20
    pve-kernel-4.15.18-7-pve: 4.15.18-27
    pve-kernel-4.15: 5.2-10
    libpve-http-server-perl: 2.0-11
    lvm2: 2.02.168-2
    pve-firmware: 2.0-5
    libpve-common-perl: 5.0-41
    pmg-docs: 5.1-4
    pve-xtermjs: 1.0-5
    libarchive-perl: 3.2.1-1
    libxdgmime-perl: 0.01-3
    zfsutils-linux: 0.7.11-pve1~bpo1
    libpve-apiclient-perl: 2.0-5
     
  2. dietmar

    dietmar Proxmox Staff Member
    Staff Member

    Joined:
    Apr 28, 2005
    Messages:
    16,245
    Likes Received:
    276
    No, that is not normal. Please update your installation and test again.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Petr Stepanek

    Petr Stepanek New Member

    Joined:
    Nov 1, 2018
    Messages:
    4
    Likes Received:
    0
    Hi Dietmar,

    I have both servers updated but if it is not by design I will try to reinstall both servers.

    Thanks.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice