LVM-Thin not appearing as destination for new LXC

guff666

Member
Nov 6, 2021
28
1
8
71
Hi All
I've just added a new node to my home cluster so I can migrate some VMs. However, when I look at the node's disks, it shows LVM-Thin in the list, but LVM-Thin does not show up as a destination for new VMs. The attached image should explain, PVE1 is the problem node.

As you can see, `local-lvm (pve1)` is missing from the left pane whereas it shows in the list of disks.

Screenshot 2023-06-17 at 14.13.29.png
 

Attachments

  • Screenshot 2023-06-17 at 14.08.50.png
    Screenshot 2023-06-17 at 14.08.50.png
    41.9 KB · Views: 4
Last edited:
Hi,
this means the storage configuration does not include that storage or maybe the storage is restricted to other nodes. On cluster join, the node inherits the cluster's storage configuration, maybe that's what happened? You can just go to Datacenter > Storage and if the storage exists, loosen the node restriction, otherwise re-add the LVM-Thin storage.
 
Thanks. I never did get to the bottom of this. I tried all sorts of ways to cure it, but finally vaped the server and did a re-install.
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!