Kvm stops with this?

ozgurerdogan

Active Member
May 2, 2010
469
2
38
Bursa, Turkey, Turkey
Feb 09 00:24:42 s5 kernel: oom-kill:constraint=CONSTRAINT_NONE,nodemask=(null),cpuset=/,mems_allowed=0,global_oom,task_memcg=/qemu.slice/124.scope,task=kvm,pid=15247,uid=0
Feb 09 00:24:42 s5 kernel: Out of memory: Killed process 15247 (kvm) total-vm:9604984kB, anon-rss:8819368kB, file-rss:1964kB, shmem-rss:0kB
Feb 09 00:24:43 s5 kernel: oom_reaper: reaped process 15247 (kvm), now anon-rss:0kB, file-rss:36kB, shmem-rss:0kB
Feb 09 00:24:47 s5 kernel: vmbr0: port 7(tap124i0) entered disabled state
Feb 09 00:24:47 s5 kernel: vmbr0: port 7(tap124i0) entered disabled state
Feb 09 00:24:47 s5 systemd[1]: 124.scope: Succeeded.
Feb 09 00:24:50 s5 qmeventd[1861]: Starting cleanup for 124
Feb 09 00:24:50 s5 qmeventd[1861]: Finished cleanup for 124

Then kvm is in stopped state. Any idea?
 

ozgurerdogan

Active Member
May 2, 2010
469
2
38
Bursa, Turkey, Turkey
This happened again. But there nearly %30 40 free memory on node. I need to disable oomkiller. Is it somehow possible? Also this is not happening on same hardware of other nodes even with heavier load.
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE and Proxmox Mail Gateway. We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!